Image Viewer

Image Viewer Window

User can open new viewer window from select “File>New Viewer (Command + N)” command.

Image viewer window support tab window feature in MacOS Sierra. If you want use tab window, please select “View>Show Tab Bar (Command + Shift + T)”.

Initially, image viewer window display last 10 files of history in empty space. If you double click file in history, that file will be opened in viewer window.

User can open files with double clicking in file browser of EdgeView. Or select “File>Open… (Command + O), drag and drop file to viewer window or EdgeView 2 App Icon.

User move pages by mouse clicking. In “Left to Right” mode, If you click half left area, then move to previous image. Click half right area, move to next image. In “Right to Left” mode, move direction was reverse.